Bugs, glitch and other

Exchange Token ERC20
Post Reply
Ledger Nano S - The secure hardware wallet
User avatar

Topic author
Posts: 1391
Joined: 08 Jan 2018, 18:28
Cash on hand: 118.60
Bank: 121,754.44
Has thanked: 319 times
Been thanked: 174 times


15 Jun 2018, 21:03


I made some test in our future exchange, here's what I found weird / to correct / some bugs :

I'm on Windows 10 64bit testing on Google Chrome Version 67.0.3396.87

- Generally
There's an arrow named "home" in the top corner left, but you can't click on it.

- 2FA
When I first scan the QR code to activate the 2FA, it has made my app crashed (i'm using Microsoft Authentificator). Therefore, it has been registred in my app.

In most of website using a 2FA, you need to write the code given by the app to confirm the synchronisation, and after that we can save our secret key to get back our account if we loose it.

So I enabled it, logout, login but... It didn't ask me the 2FA code.
But it did when I clicked on "my wallet", and it worked when I entered my code.

- Verify phone
There's a green button "Request OTP", so I clicked it, the popup says "sms send succefully, check your phone". But I didn't get any sms in any cases.
I tried 3 times :
1st time I forgot to enter my phone number into my profile (:D)
2nd time I completed my profile without the +33 before my number
3rd time I completed my profile with the +33 before my number

- Verify document
I sent you some great drawing I made some time ago, hope you'll like it ;) I entered random numbers for my ID, maybe it will be better if it could recognize how many numbers each country ID's have ?

- About the market
It's very beautiful, and very good idea that we can interact with the position of the boxes !
there's just the "order book" board if overflowing the box :/
It's a little glitchy for now, the "amount" and "bid" are reversed I think. The "sell" part is really functionning.

- The wallets
I made a deposit of 1000 BTUI from my Mercatox wallet, I like the idea with the amount desired =^^=
When I clicked on the "..." for the transaction ID, it leads to "http://ethplorer.io:443/address" but...
"400 Bad Request
The plain HTTP request was sent to HTTPS port"
I got 2 mails :
the first one gave me my transaction number + payement type + amount but... $1000 ? :D
the 2nd one said the same thing but with a lot of 0 behind the $1000.

I'll continue this later :)

You did a great job guys, congrats !
:champ: :champ: :champ:
These users thanked the author Konohime for the post (total WIN 4 X $4 BTCUI):
django (15 Jun 2018, 22:30) • girishpal1 (16 Jun 2018, 01:43) • Leeke (16 Jun 2018, 11:01) • jgonfer (20 Jun 2018, 18:21)
Rating: 14.29%

Earn crypto while playing

User avatar

Fresh Unicorn
Fresh Unicorn
Posts: 29
Joined: 20 Jun 2018, 09:15
Cash on hand: 1,192.00
Has thanked: 10 times
Been thanked: 9 times


20 Jun 2018, 18:27

I can confirm almost the same behavior of the 2FA process on macOS 10.13.2 on Google Chrome Version 67.0.3396.87, but the only difference is that my app didn't crash. Also, it's important to say that the crash of the app doesn't need to be related with the exchange feature. I mean, probably it could be something related more with the app 😉

User avatar

Posts: 748
Joined: 17 Dec 2017, 13:20
Cash on hand: 13.46
Bank: 0.00
Has thanked: 32 times
Been thanked: 50 times


20 Jun 2018, 23:03

Work fine for me on ipad

[ Post made via iPad ]
Bitcoin is not a revolution, it’s just a evolution of how our life should be
User avatar

Posts: 508
Joined: 19 Jan 2018, 14:12
Cash on hand: 12.42
Bank: 0.00
Has thanked: 10 times
Been thanked: 12 times


22 Jul 2018, 23:26

Hello sir, is team working for mobile app just for info thanks.

[ Post made via Android ]

Was This Topic Useful?

Post Reply
  • Similar Topics
    Last post

Return to “Unicorn Exchange”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests